Which statement is correct?

Regarding the use of web-only mode SSL VPN, which statement is correct?

Question:

Which statement is correct?

Options:

It support SSL version 3 only.

It requires a Fortinet-supplied plug-in on the web client.

It requires the user to have a web browser that suppports 64-bit cipher length.

The JAVA run-time environment must be installed on the client.

Correct Answer

The Correct Answer for this Question is

It requires the user to have a web browser that suppports 64-bit cipher length.

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *