What is the minimum version of Internet Explorer needed to ensure that Microsoft Office 365 web-based applications have full functionality?

Correct Answer for the following Question is given below

What is the minimum version of Internet Explorer needed to ensure that Microsoft Office 365 web-based applications have full functionality?Office 365 is designed to work with the current or immediately previous version of Internet Explorer. Office 365 does not offer code fixes to resolve problems you encounter when using the service with Internet Explorer 9. You should expect the quality of the user experience to diminish over time, and that many new Office 365 experiences might not work at all.Reference: Office 365 system requirementshttps://support.office.com/en-us/article/Office-365-system-requirements-719254C0-2671-4648-9C84-C6A3D4F3BE45

Question:

What is the minimum version of Internet Explorer needed to ensure that Microsoft Office 365 web-based applications have full functionality?

Options:

Internet Explorer 8

Internet Explorer 9

Internet Explorer 10

Internet Explorer 11

Correct Answer

The Correct Answer for this Question is

Internet Explorer 10

Explanation

The Question – What is the minimum version of Internet Explorer needed to ensure that Microsoft Office 365 web-based applications have full functionality? has been answered correctly and answers for the question is Internet Explorer 10

More about these Exams

These Exam Questions and the order of these questions keep changing. but the answers are obviously same. so if you don’t find a question after another we suggest you search it in the search box and we are sure you’ll find it. you can bookmark this site for Quick access in future.

We hope you found it helpful don’t forget to leave a comment if you feel a need to correct or ask we’re always here to help.

you can find more here at mnccertified

Feel free to contact via comment or email.

Happy Learning

Cheers, Team MNCcertified

Leave a Comment